Skip to Content

Restoring a Micromoog

Some time back, I acquired a Micromoog analog, monophonic synth. These little beasts are a single oscillator synth, but include a sub-oscillator, 24dB/Oct filter, good modulation, ribbon pitch bend and CV interfacing. The clincher was one appeared cheap on Ebay advertised as requiring "Tender Loving Care": the wooden base needed replacing, but that it did work.

I already have a Multimoog, which is a two oscillator, pressure sensitive keyboard version of the Micromoog, and the thought of operating the two in unison was too great an opportunity. The Multimoog needs work on the power supply and obtaining a Micromoog helps diagnose the Multimoog's power supply behaviour. Expect a blog about the Multimoog in the future.

It's been some time since I received the Micromoog before I could really work on it, since I've been located outside of the U.S, and most of my tools and the synth were still in storage there. Returning back to the U.S. finally gave me the opportunity to fix it. When I first received it, my first impression was how dirty, and how it was poorly packed with minimal padding. I had tested it briefly when I first received it and indeed it worked, so, while grumbling about poor advertising and blurry photos, I felt I got what I paid for and was always expecting to have to work on it.

I opened it up to see what the state of the insides were:



Yuck. Not shown is that the chipboard ("pressboard") base had cracked off around the screw holes such that it could not be properly attached. The first order of business was to remove the base and carefully move the upper case, backplane, keyboard and wiring loom as one unit to a box. This took an extra sets of hands of a patient spouse. The service manual gives the details to open the synth.

With the chipboard base removed, a replacement could be made. I rescued a piece of 3/4" pine ply from the street in Chinatown. My local hardware store cut it to size, and using a chamfer bit on a Dremel, I recreated the original chamfer on the edge of the base. The original chipboard base was 1/2" thick, but I opted for the slightly thicker base for extra strength to avoid the problems of the original and since that timber was available. As a bonus, the ply is slightly lighter, even though it is thicker.

Ideally I would have drilled the new base with a drill press, but in NYC, having the space to store and operate one is a luxury. Instead, careful drilling with a hand power drill on a makeshift saw bench had to suffice. This lead to some inaccuracy in the countersinking of the holes, but not too bad.

With the base drilled, it was then stained a Maple wood colour, using two coats of a combined stain and polyurethane. I could have painted it a plain black to reproduce the original, but hey, I thought I'd "pimp it out" a bit since the sides have a fake wood finish.

Being thicker required replacement with 11 x 1" x No. 6 self-tapping screws. Most of the originals had been replaced with a motley assortment that didn't fit correctly anyway, and probably lead to the deterioration of the original chipboard base. The power supply board was remounted with 4 x 1.25" x 1/8" countersunk bolts. The power board's mounting holes have a max diameter 5/32". The keyboard also needed new screws of sufficient length:

2 x 3/4" x No. 8 self tapping screws.
2 x washers.
2 x No. 8 lockwasher
2 x 8-32 x 3/4" screws

The 36V transformer had suffered moisture which produced some rusting on the outside of the case, and rodents had eaten through the insulation of the 36V cables (these must have been lab rats since they were smart enough not to chew on the 115V wires)!


I removed the transformer from the back plane, and removed the rust with a wire brush on the Dremel. I had intended to dismantle the outer shell of the transformer to replace the wires at their source for maximum robustness, but the outer shell of the transformer is epoxied to the transformer frame, so it was more expedient to cut the wires roughly 1/2" and join them to new (lurid pink & green) wires.

The 3 pin connector bringing the 36V AC to the powerboard was a 3 pin version of those used in PC power supplies. Luckily, the plastic cover of the connector was fine, and I had a spare unassembled 4 pin connector I could use the pins from. After retesting with a multimeter that 40V AC was produced, a replacement plastic AC cover was made from offcuts of a sheet of vinyl.

The power supply board itself was covered in a fine layer of mud, which took some serious scrubbing with an old toothbrush, filtered water and isopropyl alcohol. Thankfully the underneath of the circuit board was clean and no corrosion seemed to have occurred. So the deluge (of rat urine?) must have come from above...

The power plug had the ground pin removed, presumably to lift the ground to avoid hum. However to do so permanently is dangerous! So the old plug was replaced with an earthed plug. Another option would have been to replace the cable with a panel mounted IDC connector, so the device can be operated on 220V, but that would have required metal work on the backplane.

Reassembly consisted of re-attaching the cable tie mounts and the entire wiring loom was then cleaned and the damaged wires on the loom were replaced with matching coloured wires. Ideally the entire wires would have been replaced point to point, but this would have required more work extracting wires from the connector. The remaining exposed cables were then taped.




The power supply board was tested for stable +/-15V with a multimeter. The readings are low: +/-14.76V, but following advice of the service manual, I've left the trim pot R306 on the powersupply board as is. I will be checking that the silicon grease for the two power transistors Q101 & Q102 continue to conduct to their heat sinks. I plan to use my multimeter's thermometer to do that.

The inside and outside of the upper case was cleaned with a mixture of water & isopropyl alcohol and the cable ribbons which had deteriorated were secured with hot melt glue.

All the circuits were then reconnected and tested that they worked. A couple of the potentiometers were scratchy, so they were cleaned with spray contact cleaner and lubricant. This required removing the circuit board so it gave me an opportunity to inspect the board.


Generally in pretty good condition, save some dust around the pots which cleaned up nicely with the contact cleaner.

The low F# key turned out to not be working but this was due to it's J-wire being bent. Some gentle re-bending fixed that. The corner of the case had also been bent through being dropped, which again probably contributed to the deterioration of the wooden base. This was straightened in a vice of my local bike repair shop.

After that I could finally attach the case and play!

I need to do a final calibration and tuning of all the circuits, but it's back into operational order.

'Cn Oath

Now that you've done all that will you be dragging out all those old Yes albums and practising the Rick Wakeman bits so we can form 'Cn Oath - The Australian Yes Show?
I've been practising my Jon Anderson high notes in anticipation.
Mark

Copyright | blog